📍 Bolt Help / Developers / Developer References / Supported Browsers

Supported Browsers

Bolt recommends keeping your browsers up-to-date. This ensures that you provide a safe and secure experience for your customers.

Supported Browsers

  • Chrome (last 3 versions)
  • Safari (last 3 versions)
  • Firefox (last 3 versions)
  • Edge (last 3 versions)
  • Opera (last 3 versions)
  • Chrome Android (last 3 versions)
  • Firefox Android (last version)
  • Samsung (last version)
  • Internet Explorer
    • Important Notes:
      • Internet Explorer (IE) does not support the latest web standards for browsers and is not recommended. Microsoft, which managed IE, stopped its support in August 2021.
      • Bolt will retire support for Internet Explorer on June 15, 2022.
  • iOS Safari 12+
  • Bolt does not support browser-focused operating systems, such as Chromebook OS.
  • Any browser not explicitly listed may not work as expected.
📖On This Page